Explorer

Valvoja: Farmari-ryhmä

Keskustelua ATK laitteista ja ohjelmista. Lisäksi maatalouden kehittyvästä teknologiasta. Uusia idoita ja apuvälineitä.

Explorer

Lukematon viestiKirjoittaja Jari » 26 Maalis 2013, 16:34

IE ei toimi, onkohan jokin laajempikin ongelma vai ainoastaan omalla koneella? Logoa kun klikkaa, alkaa muka sivu latautumaan taustalla mutta mitään ei tapahdu, sivu ei aukea edes valkoisena ts. ei aukaise sivua lainkaan. Pari kertaa sammuttanut koneen ja kokeillut uudestaan, ei tapahdu mittään.
Avatar
Jari
Luokka: >500hv
 
Viestit: 3510
Liittynyt: 05 Touko 2005, 11:05
Paikkakunta: K-Pohjanmaa

Re: Explorer

Lukematon viestiKirjoittaja Cartel » 26 Maalis 2013, 17:22

Eikös selaimen vaihto olisi paikallaan muutenkin, joku kevyempi kuten Firefox tai Google Chrome. Nopeutuu kaikki. Kirjanmerkit yms kun vielä tulee niin helposti nykyään explorerista uutta ohjelmaa asennettaessa.

Edit: Toki kun miettis ennen ku kirjottaa, kai sulla joku toinen selainkin on ku täällä kirjoittelet.. Mutta mihin tarttet IE:tä? Vai kännylläkö kävit..
Avatar
Cartel
Luokka: yli 200 hv
 
Viestit: 237
Liittynyt: 22 Helmi 2006, 13:26
Paikkakunta: Pohjoinen Pirkanmaa

Re: Explorer

Lukematon viestiKirjoittaja asf130 » 26 Maalis 2013, 18:29

Kokeilin kans IE:tä, mutta helvatin huonosti toimii täällä että en tiedä mikä siinä on :? ku IE ei ole toiminut 6 mallin jälkeen edes kohtuullisesti minulla ja käytän Firefoxia tai Operaa tai Safaria riippuen käyttöjärjestelmästä
asf130
Luokka: Piikkipyörätrak. 20 hv
 
Viestit: 29
Liittynyt: 23 Syys 2012, 13:36



Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 3 vierailijaa

MAINOSPAIKKA