TM120 DC

Valvoja: Farmari-ryhmä

Keskustelua traktoreista ja työkoneista. Uusista malleista, vioista, parannuksista.

TM120 DC

Lukematon viestiKirjoittaja Timppuli » 11 Helmi 2020, 01:45

Mistähän osais lähteä vikaa hakemaan kun vaihteisto ja nostolaitteet ei toimi ollenkaan. Ei mitään vikakoodia anna näyttöön mutta vilkuttaa nostolaitteen valoa siinä sivupaneelissa. Viimeksi toimivana halliin peruutin ja nyt sit ei toimi. Joku anturi mennyt?
Timppuli
Luokka: yli 300 hv
 
Viestit: 300
Liittynyt: 16 Helmi 2007, 21:54
Paikkakunta: Pohjois-pohjanmaa

Re: TM120 DC

Lukematon viestiKirjoittaja Auts » 13 Helmi 2020, 02:17

Mulla kävi CAsen kanssa sama tilanne, sinnä oli laturin jännitteen säätö hajonnut.

Huoltomiehen ohjeilla

KAtso sulakkeet.

KAtso LAturin jännite, jos ylijännettä.

Noissa mainitsemamassasi oli CAsessa diodit suojaamassa ylijännitteeltä, siksi ei toimi.
Avatar
Auts
Luokka: >500hv
 
Viestit: 800
Liittynyt: 16 Helmi 2007, 19:47
Paikkakunta: Etelä-Suomi-> Kanta-Häme-> Janakkala

Re: TM120 DC

Lukematon viestiKirjoittaja Timppuli » 13 Helmi 2020, 12:44

Tämä selviski eilen, huoltomiehen kans puhelimessa pähkäiltiin. Kävin läpi sulakkeet, releet, laturin jännitteet, johtoja yms kunnes sitten kävin vielä releet uudestaan läpi virrat päällä. Yksi rele ei napsutellut mutta sitten alkoi napsumaan ku vähä aikaa sitä liikutteli edes takas. Pienestä se on kiinni!
Timppuli
Luokka: yli 300 hv
 
Viestit: 300
Liittynyt: 16 Helmi 2007, 21:54
Paikkakunta: Pohjois-pohjanmaa



Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 6 vierailijaa

MAINOSPAIKKA